Air Gun Forums
Home | About Us | Contact Us
Quick Member Login:
Forgot password?
Forum Sponsors:
Left Advertisement

becomeasponsor
Forum Statistics:
Forum Members:
Total Threads:
Total Posts:


There are users
currently browsing forums.
You don't appear to be registered. Click here to register
Search the forums:

Air Gun Forums » Events » Off Topic » What have you been upto lately.

Reply
 
Thread Tools Display Modes
Old 03-22-2018, 04:32 PM   #1
Bob La Londe
Senior Member
 
Join Date: Oct 2014
Posts: 144
Default What have you been upto lately.

My wife gave me a green house for Christmas. The last couple weeks I've been taking plants from the greenhouse to the garden. Some plants started really well in the greenhouse others struggled. Oddly those same plants did just fine a couple years ago when I started them in my office under grow lamps.

It doesn't gt that cold here and not for that long when it does so the greenhouse never gets very cold if the vent windows are closed. I'm thinking it has to be a daylight hours thing or something. I may move my grow lights into the greenhouse and put them on a timer to extend the daylight hours next winter.

My mold making business has been really busy. I've got several months backlog of prepaid work right now. I tackled a little bit different job early in the winter making some steel embossing press dies. I figured it would take a long time since I needed to learn it while I did it. I didn't destroy as much stock learning how to make the parts as I feared, but I probably still had 50% waste. It took me much longer than I expected though, and I expected to have to redo everything twice. Some parts came out spot on first try, and others I had to do five or six times to get a part I was happy with. Unfortunately that put me behind.

During that process I was using my big (for me) CNC mill a lot more than I normally do. It broke down on me twice during the last couple months, and I wound up have to figure out light cutting tactics for the little high speed mills to finish some parts that really should have been done on the big mill. I'm still putting the mill back together. I found a servo motor was bad. As in broken bad, and its not a cheap couple hundred dollar servo motor. I also found the end of the ballscrew for that axis was bent. Since that uses an offset belt drive it meant there was excessive side load on both the motor bearings and the leadscrew bearings once every rotation. I'm getting close to having that fixed and I am switching from a belt drive to a direct drive.

I decided that the big mill had to be dealt with in another way as well. My big mill was made in the early 1980s and I wanted to make sure I was never totally dependent on that machine again. I bought a new mill. Its not as powerful or as big, but it will take the same kind of cuts in steel that the current mill does. Just not as heavy. 1.5HP vs 5HP spindles.

Between all of that I never hunted this winter, and I rarely fished. I did make it out this last weekend with a buddy. We didn't slay them, but we did catch fish.

My days are busy. Yesterday I worked on the CAD and CAM designs for a bait mold, made a motor mount for the mill I am fixing, and finished the day planting another couple rows of corn after dark by turning on the flood lights on the side of my shop.

So, what have you been upto lately?
__________________
Bob La Londe - CNC Molds N Stuff
~~~ www.cncmolds.com ~~~
Bob La Londe is offline   Reply With Quote
Old 04-08-2018, 04:41 PM   #2
Bob La Londe
Senior Member
 
Join Date: Oct 2014
Posts: 144
Default

The new mill has been here for a couple weeks. I had to modify my cherry picker so I could lift the mill onto the stand. Change it from an angled leg design to a wide square leg design. Cut, weld, rinse, repeat. My first effort twisted. Oops. I kind of new better, but I didn't want to sacrifice leg length. The second time I sacrificed leg length. I can't extend the boom out to the last position without passing the maximum extension of the legs, but the second to last position still gave me enough to do the job. It might not be tall enough anymore to pull the engine on a tall truck, but it did this job.

Yesterday I powered up the new mill for the first time. I should say I powered it up successfully for the first time. The first controller was DOA. The replacement looks used and had some loose screws inside the case. I opened it up and pulled the motherboard to make sure I got all the loose screw out. Found a damaged SATA cable while I was in there. Fortunately I have shelves full of old computers I was able to steal one from.

The mill itself seems nice enough. Still have a lot of work to do. I ordered an optional power drawbar, automatic tool changer, and full enclosure. Still have to install and configure all of that. I am hoping this mill will be able to make my "stock" design lure molds pretty much autonomously, leaving the smaller high speed mills for prototype and custom work. I do mostly custom work.

After firing up the mill, getting the auto oiler setup, and running the mill through basic function tests I shut it down.

Then on to a fun project. My little boat (16' flat bottom) had a bit of an adventure Thursday afternoon. A buddy and I decided to fight our way into a little backwater lake I haven't been into in years. The channel was pretty grown tight and shallow. Going in I jumped in the water and waded through the mud pulling the boat while he pushed from the rear. My duck foot push pole just wasn't quite doing the job and the big motor was just churning mud. Coming back out I pushed it a little harder, but we still had to wade and use the push pole through two different sections. The water pump impeller was old and water pressure at WOT was off a little before that. After it was way off, and had little pressure at all at idle. We had a long idle across the lake were we launched so to avoid over heating we went in on the trolling motor. I figured the pump may have picked up some garbage that was compressing the edges of the vanes, and maybe the motor needed to be properly flushed out. It did and it did. The impeller actually looked pretty good, but I decided to replace it anyway.

I was going to take it out late yesterday afternoon for a test run and some fishing, but noticed the trailer license plate was missing. That's kind of the bane of boat trailers. If you don't have a solid flat steel backing to mount your plate water pressure will fold the plate back ad forth until it breaks when you launch and load. I had mine on a swinging plate mount I built for it back in about 2005. I guess my rings gave out from wear. Still that's pretty good for a boat trailer. I'll probably make a hinge setup for it next time. Maybe with a torsion spring so it doesn't free swing from air pressure. I would have ordered a new plate on-line, but you can't do that anymore. You have to go to DMV or a DMV store in person now. Late on Saturday there's not much chance of that.

It was probably just as well that I couldn't order a plate and get a temporary paper plate. When I walked outside a dust storm force wind had picked up. I've fished in worse, but only in a tournament when cash was on the line.

All in all though. Not a bad Saturday.
__________________
Bob La Londe - CNC Molds N Stuff
~~~ www.cncmolds.com ~~~
Bob La Londe is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:02 PM.
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Copyright 2011 Airgunforums.org, All Rights Reserved