Air Gun Forums
Home | About Us | Contact Us
Quick Member Login:
Forgot password?
Forum Sponsors:
Left Advertisement

becomeasponsor
Forum Statistics:
Forum Members:
Total Threads:
Total Posts:


There are users
currently browsing forums.
You don't appear to be registered. Click here to register
Search the forums:

Air Gun Forums » Announcements » Site Feedback and Help » chat isn't working for me

Reply
 
Thread Tools Display Modes
Old 04-14-2015, 06:45 AM   #1
calixt0
Junior Member
 
Join Date: Aug 2014
Location: Okc, Oklahoma
Posts: 8
Send a message via Yahoo to calixt0
Default chat isn't working for me

when i log in and try to go into chat it tells me the certificate something or another that isn't working.. am I alone in this.

shaun
calixt0 is offline   Reply With Quote
Old 04-17-2015, 01:54 AM   #2
critter99
Senior Member
 
critter99's Avatar
 
Join Date: Feb 2013
Location: Michigan
Posts: 142
Default

Quote:
Originally Posted by calixt0 View Post
when i log in and try to go into chat it tells me the certificate something or another that isn't working.. am I alone in this.

shaun
Comes up not working for me now and says

"plugin not supported"

just tried it now
critter99 is offline   Reply With Quote
Old 04-17-2015, 04:34 AM   #3
critter99
Senior Member
 
critter99's Avatar
 
Join Date: Feb 2013
Location: Michigan
Posts: 142
Default

something changed on Chrome had to open chat with IE to get chat to work
critter99 is offline   Reply With Quote
Old 04-18-2015, 05:15 AM   #4
Bob La Londe
Senior Member
 
Join Date: Oct 2014
Posts: 142
Default

Opens ok with Firefox as well. Looks like its time to change my primary browser again.
Bob La Londe is offline   Reply With Quote
Old 04-18-2015, 08:28 PM   #5
calixt0
Junior Member
 
Join Date: Aug 2014
Location: Okc, Oklahoma
Posts: 8
Send a message via Yahoo to calixt0
Default

at first I was getting 1 error about a certificate, now plugin not supported. I guess I'll have to try firefox or ie
calixt0 is offline   Reply With Quote
Old 04-19-2015, 01:31 AM   #6
grumpy
Administrator
 
grumpy's Avatar
 
Join Date: May 2010
Posts: 428
Default

Sorry, I'll look in to it
grumpy is offline   Reply With Quote
Old 04-19-2015, 08:59 PM   #7
Bob La Londe
Senior Member
 
Join Date: Oct 2014
Posts: 142
Default

I'm sad. Noboby in chat the last couple days.

To be fair I was fishing most of the day yesterday.
Bob La Londe is offline   Reply With Quote
Old 04-24-2015, 05:31 PM   #8
Jward681
Member
 
Jward681's Avatar
 
Join Date: Apr 2015
Location: Plainfield, IL
Posts: 83
Default

I keep getting "the mobile edition module is not available or this account" when I try. I'm on an iPad so that may be my issue but would like to be able to catch up with you all and don't have a pc to use currently
Jward681 is offline   Reply With Quote
Old 05-13-2015, 12:25 AM   #9
ericw
Junior Member
 
Join Date: Dec 2012
Posts: 4
Default

it doesnt work for me with chrome any more either but Internet Explorer seems fine
ericw is offline   Reply With Quote
Old 05-15-2015, 04:08 AM   #10
Bob La Londe
Senior Member
 
Join Date: Oct 2014
Posts: 142
Default

It doesn't work for me anymore at all. Every time I get on everybody else logs off. LOL.

I swear I bathe regularly.
__________________
Bob La Londe - CNC Molds N Stuff
~~~ www.cncmolds.com ~~~
Bob La Londe is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:21 PM.
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Copyright 2011 Airgunforums.org, All Rights Reserved